<!DOCTYPE html>
<html lang="en-US">
<head>
        <title>Sinead honoured at Volunteers in Sport Awards | Connaught Telegraph</title>
    <meta name="description" content="">
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    <meta charset="UTF-8"/><script type="text/javascript">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</script>
    <meta property="og:image" content="https://imengine.public.prod.cmg.infomaker.io?uuid=a2228660-c3d2-5b3c-be60-a53e7fc758e9&function=hardcrop&type=preview&source=false&q=75&width=1200&height=675"/>
    <meta property="og:title" content="Sinead honoured at Volunteers in Sport Awards | Connaught Telegraph"/>
    <meta property="og:type" content="article"/>
    <meta property="og:description" content=""/>
    <meta property="og:url" content="https://www.con-telegraph.ie/2019/11/14/sinead-honoured-at-volunteers-in-sport-awards/"/>
    <meta property="og:site_name" content="Connaught Telegraph"/>

    <link rel='dns-prefetch' href='//static.ew.cmg.infomaker.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='cmg-style-css'  href='https://static.ew.cmg.infomaker.io/wp-content/themes/westmeathexaminer/assets/dist/css/style.min.css?ver=59f8aaaebed714d6602e12be19ace9bbb9d4ca52' type='text/css' media='all' />
<script type='text/javascript' src='https://static.ew.cmg.infomaker.io/wp-content/themes/westmeathexaminer/assets/dist/js/head.min.js?ver=59f8aaaebed714d6602e12be19ace9bbb9d4ca52'></script>
<link rel='https://api.w.org/' href='https://www.con-telegraph.ie/wp-json/' />
<link rel='prev' title='Delaney scoops GAA awards Down Under' href='https://www.con-telegraph.ie/2019/11/14/delaney-scoops-gaa-awards-down-under/' />
<link rel='next' title='Castlebar mourns passing of popular personality' href='https://www.con-telegraph.ie/2019/11/14/castlebar-mourns-passing-of-popular-personality/' />

<link rel="canonical" href="https://www.con-telegraph.ie/2019/11/14/sinead-honoured-at-volunteers-in-sport-awards/" />
<link rel='shortlink' href='https://www.con-telegraph.ie/?p=22308' />
<link rel="alternate" type="application/json+oembed" href="https://www.con-telegraph.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.con-telegraph.ie%2F2019%2F11%2F14%2Fsinead-honoured-at-volunteers-in-sport-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.con-telegraph.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.con-telegraph.ie%2F2019%2F11%2F14%2Fsinead-honoured-at-volunteers-in-sport-awards%2F&#038;format=xml" />
<script src='https://prod.ew.cmg.infomaker.io/?dm=57c9b89633572b02cc3fff738d631684&amp;action=load&amp;blogid=4&amp;siteid=1&amp;t=304820401&amp;back=https%3A%2F%2Fwww.con-telegraph.ie%2F2019%2F11%2F14%2Fsinead-honoured-at-volunteers-in-sport-awards%2F' type='text/javascript'></script><link rel="icon" href="https://static.ew.cmg.infomaker.io/wp-content/uploads/sites/4/2019/12/06102350/cropped-CT-Logo-small-web-32x32.png" sizes="32x32" />
<link rel="icon" href="https://static.ew.cmg.infomaker.io/wp-content/uploads/sites/4/2019/12/06102350/cropped-CT-Logo-small-web-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.ew.cmg.infomaker.io/wp-content/uploads/sites/4/2019/12/06102350/cropped-CT-Logo-small-web-180x180.png" />
<meta name="msapplication-TileImage" content="https://static.ew.cmg.infomaker.io/wp-content/uploads/sites/4/2019/12/06102350/cropped-CT-Logo-small-web-270x270.png" />

    <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
        googletag.defineSlot('/13991676/CT-Leaderboard-728x90', [[728, 90], [970, 250]], 'leaderboard').addService(googletag.pubads())
        googletag.defineSlot('/13991676/CT-MPU1-300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1573743919242-0').addService(googletag.pubads());
        googletag.defineSlot('/13991676/CT-MPU2-300x250', [300, 250], 'div-gpt-ad-1573744092407-0').addService(googletag.pubads());
        
        
        
        
        
        
         googletag.defineSlot('/13991676/CT-Leaderboard-Mobile-300x50', [[300, 50], [120, 50], [1, 1]], 'div-gpt-ad-1574070970304-0').addService(googletag.pubads());
        

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
</script>

    <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-4741163-14']);
        _gaq.push(['_trackPageview']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    </script>
    <style>
                #scroll-menu, #main-menu, #footer {
            background-color: #005aab !important;
        }
        #main-menu .gradient-overlay, #scroll-menu .gradient-overlay {
            box-shadow: inset -40px 0 10px -10px #005aab !important;
        }
                        #scroll-menu .nav-item.active, #main-menu .nav-item.active {
            background-color: #005aab !important;
        }
                        #scroll-menu input.search-input, #main-menu input.search-input {
            background-color: #ffffff !important;
            border-color: #ffffff !important;
        }
        #scroll-menu .search-button, #main-menu .search-button {
            background-color: #ffffff !important;
        }
        
                /* Desktop search field */
        input.search-input::-webkit-input-placeholder { color: #005aab !important; }  /* WebKit, Blink, Edge */
        input.search-input:-moz-placeholder { color: #005aab !important; }  /* Mozilla Firefox 4 to 18 */
        input.search-input::-moz-placeholder { color: #005aab !important; }  /* Mozilla Firefox 19+ */
        input.search-input:-ms-input-placeholder { color: #005aab !important; }  /* Internet Explorer 10-11 */
        input.search-input::-ms-input-placeholder { color: #005aab !important; }  /* Microsoft Edge */

        /* Mobile search field */
        .mobile-search-form[role="search"] input::-webkit-input-placeholder { color: #005aab !important; } /* Chrome/Opera/Safari */
        .mobile-search-form[role="search"] input::-moz-placeholder { color: #005aab !important; } /* Firefox 19+ */
        .mobile-search-form[role="search"] input:-ms-input-placeholder { color: #005aab !important; } /* IE 10+ */
        .mobile-search-form[role="search"] input:-moz-placeholder { color: #005aab !important; } /* Firefox 18- */
        
                /* Search button color */
        .input-group-append .search-button{ color: #005aab !important; }

        /* Search field text color when in focus */
        input.search-input:focus{ color: #005aab !important; }

        /* Search field text color */
        #scroll-menu input.search-input, #main-menu input.search-input { color: #005aab !important; }
        
                #footer .social-links a {
            border: 1px solid #0079bf !important;
        }
        .border-left-verylightgrey {
            border-left: solid #0079bf 1px !important;
        }
        .border-right-verylightgrey {
            border-right: solid #0079bf 1px !important;
        }
        .border-top-verylightgrey {
            border-top: solid #0079bf 1px !important;
        }
                        #button-back-to-top {
            background-color: #005aab !important;
        }
            </style>
</head>
<body class="article-template article-template-single-article article-template-single-article-php single single-article postid-22308" data-device="mobile">

        <header>
            <div class="d-none d-xl-block">
        <div id="top-ad-div" align="center">
            <div id="leaderboard">
                <script>
                    googletag.cmd.push(function() { googletag.display('leaderboard'); });
                </script>
            </div>
        </div>
    </div>
        <div class="site-wrapper">
            <div class="container py-2" id="logo-area">
    <div class="row">
        <div class="col-md-12">
                            <a href="/">
                    <img src="https://static.ew.cmg.infomaker.io/wp-content/uploads/sites/4/2019/12/06102855/CT-logo-png-2500W.png" class="img-fluid logo-img" alt="Connaught Telegraph logo">
                </a>
                    </div>
    </div>
</div>
            
<div id="scroll-menu" class="container-fluid mb-3">
	<nav class="container navbar navbar-expand py-0 pl-0 pl-sm-2">
		            <a class="navbar-brand pt-0" href="/">
            <img src="https://static.ew.cmg.infomaker.io/wp-content/uploads/sites/4/2019/12/06102154/CT-SMall1.png" alt="Connaught Telegraph logo">
        </a>
    
		<div id="navbarCollapse" class="collapse navbar-collapse w-100">
			<div class="gradient-overlay col-1 d-xl-none offset-6 offset-sm-7 offset-md-9 offset-lg-6 position-absolute"></div>
			<ul class="navbar-nav mr-auto col-7 col-sm-8 col-md-10 col-lg overflow-auto">															<li class="nav-item nav-item-News px-1 px-md-1">
							<a class="nav-link" href="https://www.con-telegraph.ie/news/" id="menu-id-" >News <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-Sport px-1 px-md-1">
							<a class="nav-link" href="https://www.con-telegraph.ie/sport/" id="menu-id-" >Sport <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-Entertainment px-1 px-md-1">
							<a class="nav-link" href="https://www.con-telegraph.ie/entertainment/" id="menu-id-" >Entertainment <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-Gallery px-1 px-md-1">
							<a class="nav-link" href="https://www.con-telegraph.ie/gallery/" id="menu-id-" >Gallery <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-Marketplace px-1 px-md-1">
							<a class="nav-link" href="https://www.con-telegraph.ie/print2web/" id="menu-id-" >Marketplace <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item dropdown">
							<a class="nav-link dropdown-toggle" href="https://www.con-telegraph.ie/epaper/" id="menu-id-" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
								ePaper
							</a>
							<div class="dropdown-menu" aria-labelledby="menu-id-">
																	<a class="dropdown-item" href="Supplements">Supplements</a>
															</div>
						</li>
																				<li class="nav-item nav-item-Contact Us px-1 px-md-1">
							<a class="nav-link" href="https://www.con-telegraph.ie/contact-us/" id="menu-id-" >Contact Us <span class="sr-only">(current)</span></a>
						</li>
												</ul>

			<form class="input-group col-xl-3 col-lg-4 col-md-4 d-none d-lg-flex" role="search" method="GET" action="/search/">
				<input type="search" name="q" class="form-control search-input" placeholder="Search for topics and articles" aria-label="Search for topics and articles">
				<div class="input-group-append">
					<button class="btn search-button" type="submit"><i class="fas fa-search"></i></button>
				</div>
			</form>

			<form class="form-inline mobile-search-form d-lg-none col-2" role="search" method="GET" action="/search/">
				<div class="input-group justify-content-end w-100">
					<input type="text" name="q" class="form-control w-100" placeholder="Search">
					<span class="input-group-btn">
						<button type="reset" class="btn btn-default">
							<i class="fas fa-times"></i>
						</button>
						<button type="submit" class="btn btn-default">
							<i class="fas fa-search"></i>
						</button>
					</span>
				</div>
			</form>
		</div>
	</nav>
</div>
            
<div id="main-menu" class="container-fluid mb-3">
	<nav class="container navbar navbar-expand py-0 pl-0 pl-sm-2">
		
		<div id="navbarCollapse" class="collapse navbar-collapse w-100">
			<div class="gradient-overlay col-1 d-lg-none offset-9 position-absolute"></div>
			<ul class="navbar-nav mr-auto col-10 col-lg overflow-auto">															<li class="nav-item nav-item-News px-1 px-md-1">
							<a class="nav-link" href="https://www.con-telegraph.ie/news/" id="menu-id-" >News <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-Sport px-1 px-md-1">
							<a class="nav-link" href="https://www.con-telegraph.ie/sport/" id="menu-id-" >Sport <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-Entertainment px-1 px-md-1">
							<a class="nav-link" href="https://www.con-telegraph.ie/entertainment/" id="menu-id-" >Entertainment <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-Gallery px-1 px-md-1">
							<a class="nav-link" href="https://www.con-telegraph.ie/gallery/" id="menu-id-" >Gallery <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item nav-item-Marketplace px-1 px-md-1">
							<a class="nav-link" href="https://www.con-telegraph.ie/print2web/" id="menu-id-" >Marketplace <span class="sr-only">(current)</span></a>
						</li>
																				<li class="nav-item dropdown">
							<a class="nav-link dropdown-toggle" href="https://www.con-telegraph.ie/epaper/" id="menu-id-" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
								ePaper
							</a>
							<div class="dropdown-menu" aria-labelledby="menu-id-">
																	<a class="dropdown-item" href="Supplements">Supplements</a>
															</div>
						</li>
																				<li class="nav-item nav-item-Contact Us px-1 px-md-1">
							<a class="nav-link" href="https://www.con-telegraph.ie/contact-us/" id="menu-id-" >Contact Us <span class="sr-only">(current)</span></a>
						</li>
												</ul>

			<form class="input-group col-xl-3 col-lg-4 col-md-4 d-none d-lg-flex" role="search" method="GET" action="/search/">
				<input type="search" name="q" class="form-control search-input" placeholder="Search for topics and articles" aria-label="Search for topics and articles">
				<div class="input-group-append">
					<button class="btn search-button" type="submit"><i class="fas fa-search"></i></button>
				</div>
			</form>

			<form class="form-inline mobile-search-form d-lg-none col-2" role="search" method="GET" action="/search/">
				<div class="input-group justify-content-end w-100">
					<input type="text" name="q" class="form-control w-100" placeholder="Search">
					<span class="input-group-btn">
						<button type="reset" class="btn btn-default">
							<i class="fas fa-times"></i>
						</button>
						<button type="submit" class="btn btn-default">
							<i class="fas fa-search"></i>
						</button>
					</span>
				</div>
			</form>
		</div>
	</nav>
</div>
        </div>
    </header>
    
        <div class="container my-4">
        <div class="row border-left-lightgrey border-right-lightgrey">
            <article class="border-right-lightgrey article col-lg-8 col-xl-9"
                                                               data-uuid="640d8f8e-b06a-502b-bf97-e3099613e57f">
                <div class="row">
                    <div class="col-xl-4 order-last order-xl-first">
                            <div class="row article__metabox d-none d-xl-block mb-5">
    <div class="col-12">
    
                    <h5 class="mb-0"><a href="">Sport</a></h5>
            <div class="topic-label-line sport"></div>
        
            </div>
</div>
                        <div class="border-top"></div>
                        <div class="row social-links py-2 pb-2">
    <div class="col-12">

        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.con-telegraph.ie/2019/11/14/sinead-honoured-at-volunteers-in-sport-awards/" target="_blank">
            <i class="fab fa-facebook-f"></i>
        </a>

        <a class="share-link" href="https://twitter.com/intent/tweet?url=https://www.con-telegraph.ie/2019/11/14/sinead-honoured-at-volunteers-in-sport-awards/&text=Sinead honoured at Volunteers in Sport Awards"
           title="Share on Twitter"
           target="_blank"
           onclick="return mhmShare.openShareWindow(this, 'Twitter')">
            <i class="fab fa-twitter"></i>
        </a>

                <a href="https://www.youtube.com/channel/UCKWjHNDzJ1K5NCAEYuBO96w" target="_blank"><i class="fab fa-youtube"></i></a>
    </div>
</div>
                        <div class="border-top"></div>
                        <div class="row article__authorbox my-3">
    <div class="col-8 col-md-10">
        <div class="row">
                        <div class="col-md-auto col-xs-12 authorbox__datetime--description">
                Published: <span class="authorbox__datetime--value">November 14, 2019, 16:05</span>
            </div>
            <div class="d-xl-none border-right"></div>                        <div class="col-md-auto col-xs-12 authorbox__datetime--description">
                Last updated: <span class="authorbox__datetime--value">November 14, 2019, 16:09</span>
            </div>
                    </div>
    </div>
    
    <div class="col-12 mb-3 mt-3">
        <div class="border-bottom"></div>
    </div>
</div>
                    </div>

                    <div class="col-xl-8 article__heading">
                            <figure class="figure" data-uuid="a2228660-c3d2-5b3c-be60-a53e7fc758e9" data-width="2001" data-height="1200">
        <img class="figure-img img-fluid" src="https://imengine.public.prod.cmg.infomaker.io?uuid=a2228660-c3d2-5b3c-be60-a53e7fc758e9&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=1200&amp;scaleup=0" srcset="https://imengine.public.prod.cmg.infomaker.io?uuid=a2228660-c3d2-5b3c-be60-a53e7fc758e9&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=300&amp;scaleup=0 300w,https://imengine.public.prod.cmg.infomaker.io?uuid=a2228660-c3d2-5b3c-be60-a53e7fc758e9&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=600&amp;scaleup=0 600w,https://imengine.public.prod.cmg.infomaker.io?uuid=a2228660-c3d2-5b3c-be60-a53e7fc758e9&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=900&amp;scaleup=0 900w,https://imengine.public.prod.cmg.infomaker.io?uuid=a2228660-c3d2-5b3c-be60-a53e7fc758e9&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=1200&amp;scaleup=0 1200w,https://imengine.public.prod.cmg.infomaker.io?uuid=a2228660-c3d2-5b3c-be60-a53e7fc758e9&amp;function=fit&amp;type=preview&amp;source=false&amp;q=75&amp;maxsize=1500&amp;scaleup=0 1500w" alt="">
        <figcaption class="figure-caption">
            Sinead honoured at Volunteers in Sport Awards
        </figcaption>
    </figure>
                    </div>

                </div>

                <div id="article-body">
                                    <div class="row">
                                    <!-- element: headline -->
        <div class="col-12 col-xl-8 offset-xl-4">
            <h1>Sinead honoured at Volunteers in Sport Awards</h1>
        </div>
    
                    </div>
                                    <div class="row">
                                    <!-- element: body -->
        <div class="col-12 col-xl-8 offset-xl-4">
            <p class="ew-body"><font face='Arial, sans-serif'>MAYO&rsquo;S Sinead McGrath was honoured at the Volunteers in Sport Awards, hosted by the Federation of Irish Sport in partnership with EBS, in Farmleigh House, Dublin.</font></p>
        </div>
    
                    </div>
                                    <div class="row">
                                    <!-- element: body -->
        <div class="col-12 col-xl-8 offset-xl-4">
            <p class="ew-body"><font face='Arial, sans-serif'>Sinead received the Mayo sports volunteer of the year award for her commitment to Ballinrobe Riding Club. The award was presented by Minister of State for Tourism and Sport, Brendan Griffin.</font></p>
        </div>
    
                    </div>
                                    <div class="row">
                                    <!-- element: body -->
        <div class="col-12 col-xl-8 offset-xl-4">
            <p class="ew-body"><font face='Arial, sans-serif'>Sinead has been described as someone who changes lives through her passion, smile and supportive nature. Despite devoting countless hours of volunteering with Ballinrobe Riding Club and in dressage across the western region, she was shocked with her nomination and subsequent win of the award.</font></p>
        </div>
    
                    </div>
                                    <div class="row">
                                    <!-- element: body -->
        <div class="col-12 col-xl-8 offset-xl-4">
            <p class="ew-body"><font face='Arial, sans-serif'>The Volunteers in Sport Awards were created to recognise the contributions, commitment and dedication of the 450,000 volunteers who give their time to Irish sport each year. This equates to approximately 37.3 million hours of volunteering across Ireland&rsquo;s 14,000 registered sports clubs and associations.</font></p>
        </div>
    
                    </div>
                                    <div class="row">
                                    <!-- element: body -->
        <div class="col-12 col-xl-8 offset-xl-4">
            <p class="ew-body"><font face='Arial, sans-serif'>A total of 34 awards were presented at the ceremony, including 32 county-level awards, an overall outstanding contribution award and a team of volunteers award.</font></p>
        </div>
    
                    </div>
                                    <div class="row">
                                    <!-- element: body -->
        <div class="col-12 col-xl-8 offset-xl-4">
            <p class="ew-body"><font face='Arial, sans-serif'>As previously reported, Swim Ireland&rsquo;s Mary Dunne, also from Mayo, received the outstanding contribution award and Limerick based Women on Wheels received the team of volunteers award.</font></p>
        </div>
    
                    </div>
                                    <div class="row">
                            <div class="article__related col-12 col-xl-8 offset-xl-4">
        Read Also: <a class="article__related-article" href="https://www.con-telegraph.ie/2019/11/13/castlebar-mitchels-announce-appointment-of-new-team-manager/" title="Castlebar Mitchels announce appointment of new team manager"><span class="related-article__text">Castlebar Mitchels announce appointment of new team manager</span></a>
    </div>

                    </div>
                                    <div class="row">
                            <div class="article__related col-12 col-xl-8 offset-xl-4">
        Read Also: <a class="article__related-article" href="https://www.con-telegraph.ie/2019/11/13/mayo-welcome-for-marine-planning-strategy/" title="Mayo welcome for marine planning strategy"><span class="related-article__text">Mayo welcome for marine planning strategy</span></a>
    </div>

                    </div>
                                    <div class="row">
                            <div class="article__related col-12 col-xl-8 offset-xl-4">
        Read Also: <a class="article__related-article" href="https://www.con-telegraph.ie/2019/11/13/mayo-outrage-over-dismantling-of-services-for-people-with-disabilities/" title="Mayo outrage over dismantling of services for people with disabilities"><span class="related-article__text">Mayo outrage over dismantling of services for people with disabilities</span></a>
    </div>

                    </div>
                                </div>

                <div class="row justify-content-end">
                    <div class="col-xl-8">
                        <div class="border-top pb-4"></div>
                            <div class="row article__metabox">
    <div class="col-12">
            <div class="meta-label mb-2">Topics</div>
    
                    <h5 class="mb-0"><a href="">Sport</a></h5>
            <div class="topic-label-line sport"></div>
        
            </div>
</div>
                        <div class="border-top py-1"></div>
                        <div class="row social-links py-2 pb-2">
    <div class="col-12">

        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.con-telegraph.ie/2019/11/14/sinead-honoured-at-volunteers-in-sport-awards/" target="_blank">
            <i class="fab fa-facebook-f"></i>
        </a>

        <a class="share-link" href="https://twitter.com/intent/tweet?url=https://www.con-telegraph.ie/2019/11/14/sinead-honoured-at-volunteers-in-sport-awards/&text=Sinead honoured at Volunteers in Sport Awards"
           title="Share on Twitter"
           target="_blank"
           onclick="return mhmShare.openShareWindow(this, 'Twitter')">
            <i class="fab fa-twitter"></i>
        </a>

                <a href="https://www.youtube.com/channel/UCKWjHNDzJ1K5NCAEYuBO96w" target="_blank"><i class="fab fa-youtube"></i></a>
    </div>
</div>
                        <div class="border-bottom py-1"></div>
                        <div class="row article__authorbox my-3">
    <div class="col-8 col-md-10">
        <div class="row">
                        <div class=" col-md-8  authorbox__datetime--description">
                Published: <span class="authorbox__datetime--value">November 14, 2019, 16:05</span>
            </div>
                                    <div class=" col-md-8  authorbox__datetime--description">
                Last updated: <span class="authorbox__datetime--value">November 14, 2019, 16:09</span>
            </div>
                    </div>
    </div>
            <div class="col-4 col-md-2">
            <!--<img class="float-right img-fluid" src="https://uc.uxpin.com/files/605428/600742/portrait-png-1-e5054d.png" alt="">-->
        </div>
            
    <div class="col-12 mb-3">
        <div class="border-bottom"></div>
    </div>
</div>
                    </div>
                </div>

            </article>
            <div class="col-lg-4 col-xl-3 sticky-top"></div>
        </div>

        <div id="article-container-below" class="row border-left-lightgrey border-right-lightgrey">
            <div class="col-xl-12 py-4 pb-4">
                <div class="border-bottom"></div>
            </div>
            <div class="col-xl-12 article__below py-4 pb-4">
                <div class="widget_text row below-article-container__widget"><div class="textwidget custom-html-widget"><div class="d-flex justify-content-center" id="mpu_3">
    <!-- WME-MPU3-300x250 --><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('mpu_3'); });</script>
</div></div></div><div class="widget_text row below-article-container__widget"><div class="textwidget custom-html-widget">	<div class="col-12">

<div class="topic-label">More from this Topic</div><div class="topic-label-line"></div>
		</div>
</div></div><div class="row below-article-container__widget"><article class="col-xs-12 col-md-6 col-sm-4 col-lg-3 teaser teaser--article-below" data-uuid="d2fdc74c-dcbd-4be3-8355-4bdfcadec64f">
    <a href="https://www.con-telegraph.ie/2020/05/28/further-pesticide-exceedance-detected-in-west-mayo-area/">
                <div class="teaser__image">
            <figure class="figure" data-uuid="2b25446e-ea8a-536c-bf22-7661bb2ddd97"
        data-width="3229"
        data-height="2189">
    <img class="figure-img img-fluid"
         srcset="https://imengine.public.prod.cmg.infomaker.io?uuid=2b25446e-ea8a-536c-bf22-7661bb2ddd97&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=300&amp;height=169 300w,https://imengine.public.prod.cmg.infomaker.io?uuid=2b25446e-ea8a-536c-bf22-7661bb2ddd97&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=600&amp;height=338 600w,https://imengine.public.prod.cmg.infomaker.io?uuid=2b25446e-ea8a-536c-bf22-7661bb2ddd97&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=900&amp;height=506 900w,https://imengine.public.prod.cmg.infomaker.io?uuid=2b25446e-ea8a-536c-bf22-7661bb2ddd97&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=1200&amp;height=675 1200w,https://imengine.public.prod.cmg.infomaker.io?uuid=2b25446e-ea8a-536c-bf22-7661bb2ddd97&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=1500&amp;height=844 1500w"
         src="https://imengine.public.prod.cmg.infomaker.io?uuid=2b25446e-ea8a-536c-bf22-7661bb2ddd97&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=1200&amp;height=675"
         alt=""/>
    </figure>

        </div>
                <div class="teaser__kicker">News</div>        <h3 class="teaser__headline">Further pesticide exceedance detected in west Mayo area</h3>
        <div class="teaser__leadin"></div>
        <div class="teaser__pubdate">2 hours ago</div>
    </a>
</article><article class="col-xs-12 col-md-6 col-sm-4 col-lg-3 teaser teaser--article-below" data-uuid="2d4d2431-5f08-4180-88db-bae191eb665d">
    <a href="https://www.con-telegraph.ie/2020/05/28/mayo-hospitality-sector-calls-for-urgent-support/">
                <div class="teaser__image">
            <figure class="figure" data-uuid="4384875b-b6b8-589f-ade0-a5077be1a7de"
        data-width="3059"
        data-height="2067">
    <img class="figure-img img-fluid"
         srcset="https://imengine.public.prod.cmg.infomaker.io?uuid=4384875b-b6b8-589f-ade0-a5077be1a7de&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=300&amp;height=169 300w,https://imengine.public.prod.cmg.infomaker.io?uuid=4384875b-b6b8-589f-ade0-a5077be1a7de&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=600&amp;height=338 600w,https://imengine.public.prod.cmg.infomaker.io?uuid=4384875b-b6b8-589f-ade0-a5077be1a7de&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=900&amp;height=506 900w,https://imengine.public.prod.cmg.infomaker.io?uuid=4384875b-b6b8-589f-ade0-a5077be1a7de&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=1200&amp;height=675 1200w,https://imengine.public.prod.cmg.infomaker.io?uuid=4384875b-b6b8-589f-ade0-a5077be1a7de&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=1500&amp;height=844 1500w"
         src="https://imengine.public.prod.cmg.infomaker.io?uuid=4384875b-b6b8-589f-ade0-a5077be1a7de&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=1200&amp;height=675"
         alt=""/>
    </figure>

        </div>
                <div class="teaser__kicker">News</div>        <h3 class="teaser__headline">Mayo hospitality sector calls for urgent support</h3>
        <div class="teaser__leadin"></div>
        <div class="teaser__pubdate">3 hours ago</div>
    </a>
</article><article class="col-xs-12 col-md-6 col-sm-4 col-lg-3 teaser teaser--article-below" data-uuid="e972f404-f03a-4176-a96e-a78b0b417f66">
    <a href="https://www.con-telegraph.ie/2020/05/28/12-covid-19-cases-being-treated-at-mayo-hospital/">
                <div class="teaser__image">
            <figure class="figure" data-uuid="9343ccba-1b08-5da8-89e4-5cc4ae420034"
        data-width="4263"
        data-height="2213">
    <img class="figure-img img-fluid"
         srcset="https://imengine.public.prod.cmg.infomaker.io?uuid=9343ccba-1b08-5da8-89e4-5cc4ae420034&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=300&amp;height=169 300w,https://imengine.public.prod.cmg.infomaker.io?uuid=9343ccba-1b08-5da8-89e4-5cc4ae420034&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=600&amp;height=338 600w,https://imengine.public.prod.cmg.infomaker.io?uuid=9343ccba-1b08-5da8-89e4-5cc4ae420034&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=900&amp;height=506 900w,https://imengine.public.prod.cmg.infomaker.io?uuid=9343ccba-1b08-5da8-89e4-5cc4ae420034&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=1200&amp;height=675 1200w,https://imengine.public.prod.cmg.infomaker.io?uuid=9343ccba-1b08-5da8-89e4-5cc4ae420034&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=1500&amp;height=844 1500w"
         src="https://imengine.public.prod.cmg.infomaker.io?uuid=9343ccba-1b08-5da8-89e4-5cc4ae420034&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=1200&amp;height=675"
         alt=""/>
    </figure>

        </div>
                <div class="teaser__kicker">News</div>        <h3 class="teaser__headline">12 Covid-19 cases being treated at Mayo hospital</h3>
        <div class="teaser__leadin"></div>
        <div class="teaser__pubdate">4 hours ago</div>
    </a>
</article><article class="col-xs-12 col-md-6 col-sm-4 col-lg-3 teaser teaser--article-below" data-uuid="9d26c9d8-7485-4e85-b9e4-92a46d3ae074">
    <a href="https://www.con-telegraph.ie/2020/05/28/meissners-new-mayo-manufacturing-facility-is-operational/">
                <div class="teaser__image">
            <figure class="figure" data-uuid="ae1a2e23-3461-598d-8352-f474155f6015"
        data-width="571"
        data-height="250">
    <img class="figure-img img-fluid"
         srcset="https://imengine.public.prod.cmg.infomaker.io?uuid=ae1a2e23-3461-598d-8352-f474155f6015&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=300&amp;height=169 300w,https://imengine.public.prod.cmg.infomaker.io?uuid=ae1a2e23-3461-598d-8352-f474155f6015&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=600&amp;height=338 600w,https://imengine.public.prod.cmg.infomaker.io?uuid=ae1a2e23-3461-598d-8352-f474155f6015&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=900&amp;height=506 900w,https://imengine.public.prod.cmg.infomaker.io?uuid=ae1a2e23-3461-598d-8352-f474155f6015&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=1200&amp;height=675 1200w,https://imengine.public.prod.cmg.infomaker.io?uuid=ae1a2e23-3461-598d-8352-f474155f6015&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=1500&amp;height=844 1500w"
         src="https://imengine.public.prod.cmg.infomaker.io?uuid=ae1a2e23-3461-598d-8352-f474155f6015&amp;function=hardcrop&amp;type=preview&amp;source=false&amp;q=75&amp;width=1200&amp;height=675"
         alt=""/>
    </figure>

        </div>
                <div class="teaser__kicker">News</div>        <h3 class="teaser__headline">Meissner&#039;s new Mayo manufacturing facility is operational</h3>
        <div class="teaser__leadin"></div>
        <div class="teaser__pubdate">8 hours ago</div>
    </a>
</article></div>
            </div>
        </div>

    </div>


            <footer><div id="footer" class="container-fluid">
    <div class="container border-left-verylightgrey border-right-verylightgrey">
        <div class="col-md-12 pt-3" id="footer__container">
            <div class="row">
                <div class="col-md-5 pb-3 px-1 px-lg-4">
                    <img src="https://static.ew.cmg.infomaker.io/wp-content/uploads/sites/4/2019/12/06102911/CT-logo-png-2500W-copy1.png" style="width:250px;" alt="Connaught Telegraph logo">                    
                </div>
                <div class="col-md-2 px-1 px-lg-4 border-left-verylightgrey">
                    
                </div>
                <div class="col-md-2 px-1 px-lg-4 border-left-verylightgrey">
                    
                </div>
                <div class="col-md-3 px-1 px-lg-4 border-left-verylightgrey">
                    
                </div>
            </div>
        </div>
        <div class="col-md-12 border-top-verylightgrey" id="footer__container_bottom">
            <div class="row">
                <div class="col-md-2"><img src="https://static.ew.cmg.infomaker.io/wp-content/uploads/sites/2/2019/04/01153502/celtic-media-group-logo.png" style="width:123px;" alt="Connaught Telegraph logo"></div>
                <div class="col-md-8"><strong>The Connaught Telegraph is part of Celtic Media Group which includes:</strong> The Anglo Celt, Meath Chronicle, Offaly Independent, Westmeath Examiner and Westmeath Independent| © 2019 The Connaught Telegraph and Celtic Media Group. All rights reserved.</div>
                <div class="col-md-2 py-2">
                    <div class="social-links">
                        <a href="https://www.facebook.com/ConnaughtTelegraph/" target="_blank"><i class="fab fa-facebook-f"></i></a>                        <a href="https://twitter.com/thecontel" target="_blank"><i class="fab fa-twitter"></i></a>                                                <a href="https://www.youtube.com/channel/UCKWjHNDzJ1K5NCAEYuBO96w" target="_blank"><i class="fab fa-youtube"></i></a>                    </div>
                </div>
            </div>
        </div>
        <div id="button-back-to-top">
            <a href="#">Back to top</a> <i class="fas fa-arrow-up"></i>
        </div>
    </div>
</div>

</footer>
        <script type='text/javascript'>
/* <![CDATA[ */
var infomaker = {"ajaxurl":"https:\/\/www.con-telegraph.ie\/ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.ew.cmg.infomaker.io/wp-content/themes/westmeathexaminer/assets/dist/js/body.min.js?ver=59f8aaaebed714d6602e12be19ace9bbb9d4ca52'></script>
<script type='text/javascript' src='https://static.ew.cmg.infomaker.io/wp-content/themes/westmeathexaminer/assets/dist/js/article.min.js?ver=59f8aaaebed714d6602e12be19ace9bbb9d4ca52'></script>
<script type='text/javascript' src='https://www.con-telegraph.ie/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

    
        <script>
        $(function() {
            $('.pop').on('click', function() {
                $('.imagepreview').attr('src', $(this).find('img').attr('src'));
                $('#imagemodal').modal('show');
            });
        });
    </script>

    <script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
        var gdprAppliesGlobally = false;
        function addFrame() {
            if (!window.frames['__cmpLocator']) {
                if (document.body) {
                    var body = document.body,
                        iframe = document.createElement('iframe');
                    iframe.style = 'display:none';
                    iframe.name = '__cmpLocator';
                    body.appendChild(iframe);
                } else {
                    // In the case where this stub is located in the head,
                    // this allows us to inject the iframe more quickly than
                    // relying on DOMContentLoaded or other events.
                    setTimeout(addFrame, 5);
                }
            }
        }
        addFrame();
        function cmpMsgHandler(event) {
            var msgIsString = typeof event.data === "string";
            var json;
            if(msgIsString) {
                json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
            } else {
                json = event.data;
            }
            if (json.__cmpCall) {
                var i = json.__cmpCall;
                window.__cmp(i.command, i.parameter, function(retValue, success) {
                    var returnMsg = {"__cmpReturn": {
                            "returnValue": retValue,
                            "success": success,
                            "callId": i.callId
                        }};
                    event.source.postMessage(msgIsString ?
                        JSON.stringify(returnMsg) : returnMsg, '*');
                });
            }
        }
        window.__cmp = function (c) {
            var b = arguments;
            if (!b.length) {
                return __cmp.a;
            }
            else if (b[0] === 'ping') {
                b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
                    "cmpLoaded": false}, true);
            } else if (c == '__cmp')
                return false;
            else {
                if (typeof __cmp.a === 'undefined') {
                    __cmp.a = [];
                }
                __cmp.a.push([].slice.apply(b));
            }
        }
        window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
        window.__cmp.msgHandler = cmpMsgHandler;
        if (window.addEventListener) {
            window.addEventListener('message', cmpMsgHandler, false);
        }
        else {
            window.attachEvent('onmessage', cmpMsgHandler);
        }
    })();
    window.__cmp('init', {
        'Language': 'en',
        'Initial Screen Reject Button Text': 'I do not accept',
        'Initial Screen Accept Button Text': 'I accept',
        'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
        'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
        'Vendor Screen Accept All Button Text': 'Accept all',
        'Vendor Screen Reject All Button Text': 'Reject all',
        'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
        'Initial Screen Body Text Option': 1,
        'Consent Scope': 'service',
        'Publisher Name': 'Westmeath Examiner',
        'Publisher Logo': 'http://www.westmeathexaminer.ie/',
        'Publisher Purpose IDs': [1,3,4,5],
        'Post Consent Page': 'http://www.westmeathexaminer.ie/aboutus/privacy',
        'Display Persistent Consent Link': !1
    });
</script>

<script>
    $( "#footer-fixed-close" ).click(function() {
        $( '#footer-fixed-box' ).addClass( "invisible" );
    });
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c5f9219eb1","applicationID":"147530921","transactionName":"YFEDMURXVkdVBRIIV1kbIAZCX1daGxUPD19bUUwEREJRV1gD","queueTime":0,"applicationTime":211,"atts":"TBYARwxNRUk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
